Jump to content


Intermittent Login Issues faced on Business Mail

webmail error email client

  • Please log in to reply
1 reply to this topic

#1 Guest_Rohan Suresh_*

Guest_Rohan Suresh_*
  • Guests

Posted 02 August 2016 - 07:55 AM

This morning we faced connectivity issues on our Business mail service, clients may have encountered the error “Connection Error” OR “LGI-0003 Categories=ERROR Message='Unknown problem:” while opening their account via webmail interface or while connecting through their email clients.

 

Following are the timelines for when we faced the issue:

Start Time: 10:10 AM IST  Date: Tuesday, August 2nd 2016.
End Time: 12:00 PM IST  Date: Tuesday, August 2nd 2016.

Our Senior System Administrators have identified the issue and have resolved it.

 

Please watch out for this forum thread for a detailed root cause analysis.



#2 Guest_Rohan Suresh_*

Guest_Rohan Suresh_*
  • Guests

Posted 04 August 2016 - 11:46 AM

Root Cause Analysis:
Our senior administration team noticed a UDP flood attack on one of our reseller hosting servers IP subnet (Linux, bh-25) on 02nd August 2016 around 05:13 hrs GMT. Since the attack was on our hosting server IP subnet, it affected connectivity to our mailproxy servers which are hosted on the same subnet.


Typically on an average we see one or few Server IP addresses getting attacked and they get either null routed or mitigated on our TMS system. However, during the recent attack, we received 20+ Gbps traffic spread out across our hosting server subnet IP Addresses. The attack traffic was moving from one IP Address to the other at rapid succession and we needed to quicly mitigate all bad requests.

We resolved the issue by putting these IPs under mitigation and haven't seen any issues. Let us know in case you have questions.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users